O que são fórmulas e funções no Google Planilhas

Uma dúvida comum é a diferença entre fórmulas e funções no Google Planilhas. Em suma, toda função é uma fórmula porém a mesma se utiliza de parâmetros extras para simplificar a construção da sentença.
 

Fórmula

A fórmula nada mais é que uma fórmula matemática, que utiliza os campos da planilha para complementar sua aplicação. Por exemplo, se desejar efetuar uma soma do campo A1, A2 e ainda adicionar 3, deve-se construir a seguinte sentença no Google Planilha:

Veja o resultado da fórmula aplicada:

Função

Já as funções podem utilizar meios de simplificar a construção da sentença matemática, seja por meios de comandos internos do Google Planilhas ou outros.

Um exemplo é a utilização da fórmula “=B1+B2+B3+B4+BA5”:

É possível substituir pela  função”=SOMA(A1:A5)”, que é mais prático e simples de usar, além de estar pronto.

0 respostas

Deixe uma resposta

Want to join the discussion?
Feel free to contribute!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *